Results 1 to 3 of 3

Thread: FORD KA 1300 2007

  1. #1

    FORD KA 1300 2007

    Have log book, No MOT.
    Down sizing so off it goes been on ramps over garage no rust, no corroded brake pipes runs well pulls up in straight line etc.
    No hidden nasties waiting to happen, no Arthur Daily bodges, was going be sons car but he had me automatic off me and I not interested in pissing about with cars anymore. Reason why can be seen in some of me posts on this forum.

    Cars clean, nearly new tyres blah, blah, blah.
    Make someone a good cheap blat motor.

    The bad bit.

    Right speedo does not show mph, trip ( total mileage doesn't show ) and fuel gauge. ( spare one in boot )

    Thats it, all the idiot lights work and engine management lights goes out as should.

    I did notice when switch off motor the speedo needle and fuel gauge do a little vibration for a few seconds and may get odd flicker of life from trip or fuel gauge when switching off
    Based near Lampeter SA488HU
    90


  2. #2
    Tuning In
    Join Date
    Jul 2016
    Location
    Yorkshire
    Gender
    Male
    Posts
    295
    Looks a tidy blatt motor for someone,good luck
    To view links or images in this forum your post count must be 1 or greater. You currently have 0 posts.
    The following users think this post is groovy: milly

  3. #3
    Car now gone
    To view links or images in this forum your post count must be 1 or greater. You currently have 0 posts.
    The following users think this post is groovy: Brynhyffryd

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •